Data For JaneJeon/serverless-currency-alert

Only showing last 50 predictions


# Title Body Link Prediction Confidence Labeled?
18 [DepShield] (CVSS 7.5) Vulnerability due to usage of express:4.17.1 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.87 True None None
17 [DepShield] (CVSS 7.5) Vulnerability due to usage of debug:2.6.9 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.95 True None None
16 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.difference:4.5.0 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.84 True None None
15 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.uniq:4.5.0 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.89 True None None
14 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.memoize:3.0.4 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.88 True None None
13 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.padstart:4.6.1 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.86 True None None