Data For JaneJeon/serverless-tweet-scheduler

Only showing last 50 predictions


# Title Body Link Prediction Confidence Labeled?
30 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.isnumber:3.0.3 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.7 True None None
29 [DepShield] (CVSS 7.5) Vulnerability due to usage of debug:2.6.9 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.96 True None None
28 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.difference:4.5.0 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.84 True None None
27 [DepShield] (CVSS 7.5) Vulnerability due to usage of qs:2.3.3 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.88 True None None
26 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.includes:4.3.0 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.8 True None None
25 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.memoize:3.0.4 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.88 True None None
24 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.once:4.1.1 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.68 True None None
23 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.padstart:4.6.1 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.86 True None None
22 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.isstring:4.0.1 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.79 True None None
21 [DepShield] (CVSS 7.5) Vulnerability due to usage of express:4.17.1 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.87 True None None
20 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.isboolean:3.0.3 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.7 True None None
19 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.isplainobject:4.0.6 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.82 True None None
18 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.uniq:4.5.0 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.89 True None None
17 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.isinteger:4.0.4 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.72 True None None