Data For Vukan-Markovic/Book_trading_club

Only showing last 50 predictions


# Title Body Link Prediction Confidence Labeled?
124 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.includes:4.3.0 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.8 True None None
123 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.union:4.6.0 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.72 True None None
122 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.isboolean:3.0.3 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.7 True None None
121 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.isinteger:4.0.4 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.72 True None None
120 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.isnumber:3.0.3 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.7 True None None
119 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.once:4.1.1 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.68 True None None
118 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash._cacheindexof:3.0.2 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.7 True None None
117 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash._baseindexof:3.1.0 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.69 True None None
116 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash._createcache:3.1.2 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.7 True None None
114 WS-2015-0024 (High) detected in uglify-js-2.3.6.tgz ## WS-2015-0024 - High Severity Vulnerability <details><summary><img... bug 0.92 True None None
113 WS-2015-0017 (Medium) detected in uglify-js-2.3.6.tgz ## WS-2015-0017 - Medium Severity Vulnerability <details><summary><img... bug 0.94 True None None
112 CVE-2015-8858 (High) detected in uglify-js-2.3.6.tgz ## CVE-2015-8858 - High Severity Vulnerability <details><summary><img... bug 0.82 True None None
111 CVE-2015-8857 (High) detected in uglify-js-2.3.6.tgz ## CVE-2015-8857 - High Severity Vulnerability <details><summary><img... bug 0.82 True None None
110 CVE-2017-16137 (Medium) detected in debug-2.2.0.tgz ## CVE-2017-16137 - Medium Severity Vulnerability <details><summary><img... bug 0.94 True None None
109 WS-2018-0209 (Medium) detected in morgan-1.6.1.tgz ## WS-2018-0209 - Medium Severity Vulnerability <details><summary><img... bug 0.97 True None None
108 WS-2017-0330 (Medium) detected in mime-1.3.4.tgz ## WS-2017-0330 - Medium Severity Vulnerability <details><summary><img... bug 0.97 True None None
107 CVE-2017-16138 (High) detected in mime-1.3.4.tgz ## CVE-2017-16138 - High Severity Vulnerability <details><summary><img... bug 0.9 True None None
106 CVE-2018-16492 (High) detected in extend-3.0.1.tgz ## CVE-2018-16492 - High Severity Vulnerability <details><summary><img... bug 0.9 True None None
105 WS-2015-0003 (Medium) detected in handlebars-3.0.0.tgz ## WS-2015-0003 - Medium Severity Vulnerability <details><summary><img... bug 0.97 True None None
104 CVE-2017-1000048 (High) detected in qs-6.2.0.tgz ## CVE-2017-1000048 - High Severity Vulnerability <details><summary><img... bug 0.89 True None None
103 WS-2019-0047 (Medium) detected in tar-4.4.1.tgz, tar-2.2.1.tgz ## WS-2019-0047 - Medium Severity Vulnerability <details><summary><img... bug 0.97 True None None
102 WS-2017-0247 (Low) detected in ms-0.7.1.tgz, ms-0.7.2.tgz ## WS-2017-0247 - Low Severity Vulnerability <details><summary><img... bug 0.91 True None None
101 WS-2018-0210 (Low) detected in lodash-4.17.10.tgz ## WS-2018-0210 - Low Severity Vulnerability <details><summary><img... bug 0.91 True None None
100 CVE-2018-16487 (High) detected in lodash-4.17.10.tgz ## CVE-2018-16487 - High Severity Vulnerability <details><summary><img... bug 0.77 True None None
99 CVE-2017-16119 (High) detected in fresh-0.3.0.tgz ## CVE-2017-16119 - High Severity Vulnerability <details><summary><img... bug 0.83 True None None