Data For dmitriz/better-math

Only showing last 50 predictions


# Title Body Link Prediction Confidence Labeled?
9 [DepShield] (CVSS 7.5) Vulnerability due to usage of engine.io-client:1.8.5 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.92 True None None
8 [DepShield] (CVSS 6.9) Vulnerability due to usage of webpack-dev-server:1.16.5 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.81 True None None
7 [DepShield] (CVSS 7.5) Vulnerability due to usage of debug:2.6.9 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.95 True None None
6 [DepShield] (CVSS 9.8) Vulnerability due to usage of lodash:3.10.1 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.85 True None None
5 [DepShield] (CVSS 7.5) Vulnerability due to usage of debug:2.2.0 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.95 True None None
4 [DepShield] (CVSS 7.5) Vulnerability due to usage of debug:2.3.3 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.95 True None None
3 [DepShield] (CVSS 7.5) Vulnerability due to usage of parsejson:0.0.3 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.94 True None None