Data For mixcore/mix.client.desktop.core

Only showing last 50 predictions


# Title Body Link Prediction Confidence Labeled?
30 [DepShield] (CVSS 8.2) Vulnerability due to usage of http-proxy-agent:2.0.0 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.9 True None None
29 [DepShield] (CVSS 7.5) Vulnerability due to usage of debug:2.6.8 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.95 True None None
28 [DepShield] (CVSS 7.5) Vulnerability due to usage of debug:2.6.9 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.95 True None None
27 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.union:4.6.0 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.76 True None None
26 [DepShield] (CVSS 7.4) Vulnerability due to usage of stringstream:0.0.5 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.96 True None None
25 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash._bindcallback:3.0.1 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.7 True None None
24 [DepShield] (CVSS 9.8) Vulnerability due to usage of cryptiles:2.0.5 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.94 True None None
23 [DepShield] (CVSS 7.5) Vulnerability due to usage of fstream:1.0.11 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.86 True None None
22 [DepShield] (CVSS 7.5) Vulnerability due to usage of tough-cookie:2.3.2 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.94 True None None
21 [DepShield] (CVSS 7.5) Vulnerability due to usage of express:4.17.1 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.77 True None None
20 [DepShield] (CVSS 7.5) Vulnerability due to usage of axios:0.15.3 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.87 True None None
19 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.uniq:4.5.0 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.89 True None None
18 [DepShield] (CVSS 7.5) Vulnerability due to usage of tar:2.2.1 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.92 True None None
17 [DepShield] (CVSS 7.5) Vulnerability due to usage of ssri:4.1.6 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.94 True None None
16 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash._getnative:3.9.1 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.86 True None None
15 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash._root:3.0.1 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.86 True None None
14 [DepShield] (CVSS 7.4) Vulnerability due to usage of hoek:2.16.3 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.95 True None None
13 [DepShield] (CVSS 7.5) Vulnerability due to usage of sshpk:1.13.1 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.92 True None None
12 [DepShield] (CVSS 8.1) Vulnerability due to usage of electron:2.0.7 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.88 True None None
11 [DepShield] (CVSS 9.8) Vulnerability due to usage of deep-extend:0.4.2 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.95 True None None
10 [DepShield] (CVSS 8.2) Vulnerability due to usage of https-proxy-agent:2.0.0 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.88 True None None
9 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash._cacheindexof:3.0.2 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.73 True None None
8 [DepShield] (CVSS 7.5) Vulnerability due to usage of q:1.4.1 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.8 True None None
7 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash._baseindexof:3.1.0 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.74 True None None
6 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.clonedeep:4.5.0 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.86 True None None
5 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash._createcache:3.1.2 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.73 True None None
4 [DepShield] (CVSS 9.1) Vulnerability due to usage of adm-zip:0.4.4 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.9 True None None
3 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.restparam:3.6.1 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.7 True None None
2 [DepShield] (CVSS 8.2) Vulnerability due to usage of tunnel-agent:0.4.3 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.94 True None None