Data For rafifos/atdownloader

Only showing last 50 predictions


# Title Body Link Prediction Confidence Labeled?
57 [DepShield] (CVSS 7.5) Vulnerability due to usage of debug:2.6.9 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.95 True None None
56 [DepShield] (CVSS 7.5) Vulnerability due to usage of q:1.5.1 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.81 True None None
55 [DepShield] (CVSS 7.5) Vulnerability due to usage of tar:2.2.1 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.93 True None None
35 packaje.json isn't updated on new releases semantic-release doesn't update the `version` field in `package.json`, this probably isn't a... bug 0.95 True None None
26 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash._root:3.0.1 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.85 True None None
25 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.escaperegexp:4.1.2 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.8 True None None
24 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.get:4.4.2 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.86 True None None
23 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.union:4.6.0 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.78 True None None
22 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.toarray:4.4.0 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.85 True None None
21 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash._bindcallback:3.0.1 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.71 True None None
20 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.isstring:4.0.1 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.86 True None None
19 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash._cacheindexof:3.0.2 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.75 True None None
18 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.isplainobject:4.0.6 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.88 True None None
17 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.uniq:4.5.0 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.86 True None None
16 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.uniqby:4.7.0 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.87 True None None
15 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash._baseindexof:3.1.0 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.75 True None None
14 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.clonedeep:4.5.0 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.9 True None None
13 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.set:4.3.2 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.83 True None None
12 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash._createcache:3.1.2 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.75 True None None
11 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.restparam:3.6.1 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.71 True None None
10 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash._getnative:3.9.1 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.84 True None None
8 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.flattendeep:4.4.0 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.86 True None None
7 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash._reinterpolate:3.0.0 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.85 True None None
6 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.templatesettings:4.1.0 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.84 True None None
5 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.template:4.4.0 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.82 True None None