Data For szb512/cypress

Only showing last 50 predictions


# Title Body Link Prediction Confidence Labeled?
64 CVE-2019-6286 (Medium) detected in node-sass-v4.11.0 ## CVE-2019-6286 - Medium Severity Vulnerability <details><summary><img... bug 0.86 True None None
63 CVE-2019-6284 (Medium) detected in node-sass-v4.11.0 ## CVE-2019-6284 - Medium Severity Vulnerability <details><summary><img... bug 0.86 True None None
62 CVE-2019-6283 (Medium) detected in node-sass-v4.11.0 ## CVE-2019-6283 - Medium Severity Vulnerability <details><summary><img... bug 0.86 True None None
61 CVE-2018-20822 (Medium) detected in node-sass-v4.11.0 ## CVE-2018-20822 - Medium Severity Vulnerability <details><summary><img... bug 0.86 True None None
60 CVE-2018-20821 (Medium) detected in node-sass-v4.11.0 ## CVE-2018-20821 - Medium Severity Vulnerability <details><summary><img... bug 0.86 True None None
59 CVE-2018-20190 (Medium) detected in node-sass-v4.11.0 ## CVE-2018-20190 - Medium Severity Vulnerability <details><summary><img... bug 0.86 True None None
58 CVE-2018-19839 (Medium) detected in node-sass-v4.11.0 ## CVE-2018-19839 - Medium Severity Vulnerability <details><summary><img... bug 0.86 True None None
57 CVE-2018-19838 (Medium) detected in node-sass-v4.11.0 ## CVE-2018-19838 - Medium Severity Vulnerability <details><summary><img... bug 0.86 True None None
56 CVE-2018-19827 (High) detected in node-sass-v4.11.0 ## CVE-2018-19827 - High Severity Vulnerability <details><summary><img... bug 0.81 True None None
55 CVE-2018-19826 (Medium) detected in node-sass-v4.11.0 ## CVE-2018-19826 - Medium Severity Vulnerability <details><summary><img... bug 0.86 True None None
54 CVE-2018-19797 (Medium) detected in node-sass-v4.11.0 ## CVE-2018-19797 - Medium Severity Vulnerability <details><summary><img... bug 0.86 True None None
53 CVE-2018-11698 (High) detected in node-sass-v4.11.0 ## CVE-2018-11698 - High Severity Vulnerability <details><summary><img... bug 0.81 True None None
52 CVE-2018-11697 (High) detected in node-sass-v4.11.0 ## CVE-2018-11697 - High Severity Vulnerability <details><summary><img... bug 0.81 True None None
51 CVE-2018-11695 (High) detected in node-sass-v4.11.0 ## CVE-2018-11695 - High Severity Vulnerability <details><summary><img... bug 0.81 True None None
50 CVE-2018-11694 (High) detected in node-sass-v4.11.0 ## CVE-2018-11694 - High Severity Vulnerability <details><summary><img... bug 0.81 True None None
49 CVE-2018-11693 (High) detected in node-sass-v4.11.0 ## CVE-2018-11693 - High Severity Vulnerability <details><summary><img... bug 0.81 True None None
48 CVE-2018-11499 (High) detected in node-sass-v4.11.0 ## CVE-2018-11499 - High Severity Vulnerability <details><summary><img... bug 0.81 True None None
47 CVE-2017-18342 (High) detected in netdata-v1.5.0 ## CVE-2017-18342 - High Severity Vulnerability <details><summary><img... bug 0.72 True None None
46 WS-2018-0072 (High) detected in https-proxy-agent-1.0.0.tgz ## WS-2018-0072 - High Severity Vulnerability <details><summary><img... bug 0.92 True None None
45 CVE-2018-3739 (High) detected in https-proxy-agent-1.0.0.tgz ## CVE-2018-3739 - High Severity Vulnerability <details><summary><img... bug 0.79 True None None
44 WS-2017-0206 (Medium) detected in brace-expansion-1.1.6.tgz ## WS-2017-0206 - Medium Severity Vulnerability <details><summary><img... bug 0.97 True None None
43 CVE-2017-18077 (High) detected in brace-expansion-1.1.6.tgz ## CVE-2017-18077 - High Severity Vulnerability <details><summary><img... bug 0.91 True None None
42 WS-2019-0047 (Medium) detected in tar-0.1.20.tgz, tar-2.2.1.tgz ## WS-2019-0047 - Medium Severity Vulnerability <details><summary><img... bug 0.97 True None None
41 WS-2015-0025 (High) detected in tar-0.1.20.tgz ## WS-2015-0025 - High Severity Vulnerability <details><summary><img... bug 0.97 True None None
40 CVE-2015-8860 (High) detected in tar-0.1.20.tgz ## CVE-2015-8860 - High Severity Vulnerability <details><summary><img... bug 0.92 True None None
39 WS-2019-0064 (High) detected in handlebars-4.1.0.tgz ## WS-2019-0064 - High Severity Vulnerability <details><summary><img... bug 0.97 True None None
38 WS-2017-0236 (Medium) detected in growl-1.9.2.tgz, growl-1.8.1.tgz ## WS-2017-0236 - Medium Severity Vulnerability <details><summary><img... bug 0.95 True None None
37 CVE-2017-16042 (High) detected in growl-1.9.2.tgz, growl-1.8.1.tgz ## CVE-2017-16042 - High Severity Vulnerability <details><summary><img... bug 0.85 True None None
36 CVE-2017-16115 (High) detected in timespan-2.3.0.tgz ## CVE-2017-16115 - High Severity Vulnerability <details><summary><img... bug 0.91 True None None
35 CVE-2018-3750 (High) detected in deep-extend-0.4.1.tgz ## CVE-2018-3750 - High Severity Vulnerability <details><summary><img... bug 0.86 True None None
34 WS-2015-0024 (High) detected in uglify-js-1.3.5.tgz ## WS-2015-0024 - High Severity Vulnerability <details><summary><img... bug 0.88 True None None
33 CVE-2015-8857 (High) detected in uglify-js-1.3.5.tgz ## CVE-2015-8857 - High Severity Vulnerability <details><summary><img... bug 0.75 True None None
32 CVE-2018-1000620 (High) detected in cryptiles-2.0.5.tgz ## CVE-2018-1000620 - High Severity Vulnerability <details><summary><img... bug 0.81 True None None
31 CVE-2018-16492 (High) detected in extend-1.2.1.tgz, extend-3.0.0.tgz ## CVE-2018-16492 - High Severity Vulnerability <details><summary><img... bug 0.87 True None None
30 CVE-2018-3728 (High) detected in hoek-2.16.3.tgz ## CVE-2018-3728 - High Severity Vulnerability <details><summary><img... bug 0.88 True None None
29 WS-2017-0131 (Medium) detected in jquery-2.2.4.tgz ## WS-2017-0131 - Medium Severity Vulnerability <details><summary><img... bug 0.97 True None None
28 WS-2016-0090 (Medium) detected in jquery-2.2.4.tgz ## WS-2016-0090 - Medium Severity Vulnerability <details><summary><img... bug 0.97 True None None
27 CVE-2019-5428 (Medium) detected in jquery-2.2.4.tgz ## CVE-2019-5428 - Medium Severity Vulnerability <details><summary><img... bug 0.92 True None None
26 CVE-2019-11358 (Medium) detected in jquery-2.2.4.tgz ## CVE-2019-11358 - Medium Severity Vulnerability <details><summary><img... bug 0.92 True None None
25 CVE-2015-9251 (Medium) detected in jquery-2.2.4.tgz ## CVE-2015-9251 - Medium Severity Vulnerability <details><summary><img... bug 0.92 True None None
24 WS-2018-0103 (Medium) detected in stringstream-0.0.5.tgz ## WS-2018-0103 - Medium Severity Vulnerability <details><summary><img... bug 0.95 True None None
23 WS-2019-0019 (Medium) detected in braces-1.8.5.tgz ## WS-2019-0019 - Medium Severity Vulnerability <details><summary><img... bug 0.95 True None None
22 WS-2017-0266 (Medium) detected in http-signature-0.11.0.tgz ## WS-2017-0266 - Medium Severity Vulnerability <details><summary><img... bug 0.96 True None None
21 CVE-2017-16129 (Medium) detected in superagent-1.8.5.tgz, superagent-0.21.0.tgz ## CVE-2017-16129 - Medium Severity Vulnerability <details><summary><img... bug 0.86 True None None
20 CVE-2017-15010 (High) detected in tough-cookie-2.3.2.tgz ## CVE-2017-15010 - High Severity Vulnerability <details><summary><img... bug 0.85 True None None
19 WS-2018-0084 (High) detected in sshpk-1.11.0.tgz ## WS-2018-0084 - High Severity Vulnerability <details><summary><img... bug 0.93 True None None
18 CVE-2013-4660 (Medium) detected in js-yaml-0.3.7.tgz ## CVE-2013-4660 - Medium Severity Vulnerability <details><summary><img... bug 0.9 True None None
17 WS-2017-0330 (Medium) detected in mime-1.3.4.tgz, mime-1.2.11.tgz ## WS-2017-0330 - Medium Severity Vulnerability <details><summary><img... bug 0.96 True None None
16 CVE-2017-16138 (High) detected in mime-1.3.4.tgz, mime-1.2.11.tgz ## CVE-2017-16138 - High Severity Vulnerability <details><summary><img... bug 0.87 True None None
15 WS-2018-0076 (Medium) detected in tunnel-agent-0.4.3.tgz ## WS-2018-0076 - Medium Severity Vulnerability <details><summary><img... bug 0.96 True None None