Data For TrapTeamCCNZ/backend

Only showing last 50 predictions


# Title Body Link Prediction Confidence Labeled?
61 CVE-2019-15657 (High) detected in eslint-utils-1.3.1.tgz ## CVE-2019-15657 - High Severity Vulnerability <details><summary><img... bug 0.72 True None None
51 CVE-2019-10744 (High) detected in lodash-4.17.11.tgz ## CVE-2019-10744 - High Severity Vulnerability <details><summary><img... bug 0.75 True None None
32 DepShield encountered errors while building your project The project could not be analyzed because of maven build errors. Please review the [error... bug 0.89 True None None
31 DepShield encountered errors while building your project The project could not be analyzed because of maven build errors. Please review the [error... bug 0.89 True None None
29 Setup Airbrake for your JavaScript application ### Install Airbrake in 2 easy steps: **Step 1:** Add the library Include via... feature_request 0.84 True None None
28 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.camelcase:4.3.0 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.83 True None None
21 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.isnumber:3.0.3 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.75 True None None
20 [DepShield] (CVSS 7.5) Vulnerability due to usage of express:4.17.1 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.7 True None None
19 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.isboolean:3.0.3 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.75 True None None
18 [DepShield] (CVSS 7.5) Vulnerability due to usage of debug:2.6.9 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.93 True None None
17 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.includes:4.3.0 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.84 True None None
16 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.isplainobject:4.0.6 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.9 True None None
15 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.once:4.1.1 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.74 True None None
14 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.isstring:4.0.1 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.88 True None None
13 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.isinteger:4.0.4 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.77 True None None
12 Setup Airbrake for your JavaScript application ### Install Airbrake in 2 easy steps: **Step 1:** Add the library Include via... feature_request 0.84 True None None