Data For TrapTeamCCNZ/emptymytrap

Only showing last 50 predictions


# Title Body Link Prediction Confidence Labeled?
32 WS-2016-0090 (Medium) detected in jquery-2.1.1.min.js ## WS-2016-0090 - Medium Severity Vulnerability <details><summary><img... bug 0.96 True None None
25 Setup Airbrake for your JavaScript application ### Install Airbrake in 2 easy steps: **Step 1:** Add the library Include via... feature_request 0.84 True None None
18 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.isnumber:3.0.3 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.83 True None None
16 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.isboolean:3.0.3 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.83 True None None
15 [DepShield] (CVSS 7.5) Vulnerability due to usage of debug:2.6.9 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.93 True None None
14 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.merge:4.6.1 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.9 True None None
13 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.includes:4.3.0 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.88 True None None
12 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.isplainobject:4.0.6 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.87 True None None
11 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.camelcase:4.3.0 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.82 True None None
10 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.once:4.1.1 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.83 True None None
9 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.isstring:4.0.1 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.81 True None None
8 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.clone:4.5.0 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.82 True None None
7 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.isinteger:4.0.4 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.84 True None None
5 CVE-2019-11358 (Medium) detected in jquery-2.1.1.min.js ## CVE-2019-11358 - Medium Severity Vulnerability <details><summary><img... bug 0.85 True None None
4 CVE-2015-9251 (Medium) detected in jquery-2.1.1.min.js ## CVE-2015-9251 - Medium Severity Vulnerability <details><summary><img... bug 0.88 True None None
3 Setup Airbrake for your JavaScript application ### Install Airbrake in 2 easy steps: **Step 1:** Add the library Include via... feature_request 0.84 True 0 0
2 Depfu Error: No dependency files found Hello, We've tried to activate or update your repository on Depfu and couldn't find any... bug 0.43 False 0 0