Data For chintan9/performance

Only showing last 50 predictions


# Title Body Link Prediction Confidence Labeled?
21 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.flatten:4.4.0 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.87 True None None
19 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.throttle:4.1.1 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.81 True None None
20 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.foreach:4.5.0 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.9 True None None
18 [DepShield] (CVSS 7.5) Vulnerability due to usage of debug:2.6.9 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.93 True None None
17 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.bind:4.2.1 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.83 True None None
16 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.get:4.4.2 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.89 True None None
15 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.pick:4.4.0 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.94 True None None
14 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.assignin:4.2.0 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.87 True None None
13 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.filter:4.6.0 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.9 True None None
12 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.toarray:4.4.0 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.87 True None None
11 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.map:4.6.0 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.9 True None None
10 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.some:4.6.0 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.91 True None None
9 [DepShield] (CVSS 7.5) Vulnerability due to usage of express:4.17.1 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.85 True None None
8 [DepShield] (CVSS 7.5) Vulnerability due to usage of q:1.5.1 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.88 True None None
7 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.reject:4.6.0 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.82 True None None
6 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.defaults:4.2.0 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.85 True None None
5 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.flattendeep:4.4.0 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.87 True None None
4 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.uniq:4.5.0 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.87 True None None
3 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.memoize:4.1.2 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.86 True None None
2 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.reduce:4.6.0 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.83 True None None