Data For hisptz/dhis2-period

Only showing last 50 predictions


# Title Body Link Prediction Confidence Labeled?
27 CVE-2020-15366 (Medium) detected in ajv-6.10.2.tgz ## CVE-2020-15366 - Medium Severity Vulnerability <details><summary><img... bug 0.89 True None None
26 CVE-2020-7656 (Medium) detected in jquery-1.7.1.min.js ## CVE-2020-7656 - Medium Severity Vulnerability <details><summary><img... bug 0.86 True None None
25 CVE-2020-11022 (Medium) detected in jquery-1.7.1.min.js ## CVE-2020-11022 - Medium Severity Vulnerability <details><summary><img... bug 0.86 True None None
24 WS-2019-0369 (High) detected in handlebars-4.2.0.tgz ## WS-2019-0369 - High Severity Vulnerability <details><summary><img... bug 0.98 True None None
23 WS-2019-0333 (Medium) detected in handlebars-4.2.0.tgz ## WS-2019-0333 - Medium Severity Vulnerability <details><summary><img... bug 0.98 True None None
22 WS-2019-0332 (Medium) detected in handlebars-4.2.0.tgz ## WS-2019-0332 - Medium Severity Vulnerability <details><summary><img... bug 0.98 True None None
21 WS-2019-0331 (Medium) detected in handlebars-4.2.0.tgz ## WS-2019-0331 - Medium Severity Vulnerability <details><summary><img... bug 0.98 True None None
20 CVE-2019-19919 (High) detected in handlebars-4.2.0.tgz ## CVE-2019-19919 - High Severity Vulnerability <details><summary><img... bug 0.94 True None None
19 CVE-2020-7660 (High) detected in serialize-javascript-1.9.1.tgz ## CVE-2020-7660 - High Severity Vulnerability <details><summary><img... bug 0.76 True None None
18 CVE-2019-16769 (Medium) detected in serialize-javascript-1.9.1.tgz ## CVE-2019-16769 - Medium Severity Vulnerability <details><summary><img... bug 0.83 True None None
17 CVE-2019-20149 (High) detected in kind-of-6.0.2.tgz ## CVE-2019-20149 - High Severity Vulnerability <details><summary><img... bug 0.86 True None None
16 WS-2020-0042 (High) detected in acorn-6.3.0.tgz, acorn-5.7.3.tgz ## WS-2020-0042 - High Severity Vulnerability <details><summary><img... bug 0.96 True None None
15 CVE-2020-7598 (Medium) detected in minimist-0.0.8.tgz, minimist-1.2.0.tgz ## CVE-2020-7598 - Medium Severity Vulnerability <details><summary><img... bug 0.92 True None None
14 CVE-2020-7608 (Medium) detected in multiple libraries ## CVE-2020-7608 - Medium Severity Vulnerability <details><summary><img... bug 0.86 True None None
13 WS-2020-0091 (High) detected in http-proxy-1.17.0.tgz ## WS-2020-0091 - High Severity Vulnerability <details><summary><img... bug 0.95 True None None
12 CVE-2020-7693 (Medium) detected in sockjs-0.3.19.tgz ## CVE-2020-7693 - Medium Severity Vulnerability <details><summary><img... bug 0.81 True None None
11 WS-2019-0424 (Medium) detected in elliptic-6.5.1.tgz ## WS-2019-0424 - Medium Severity Vulnerability <details><summary><img... bug 0.95 True None None
10 CVE-2020-13822 (High) detected in elliptic-6.5.1.tgz ## CVE-2020-13822 - High Severity Vulnerability <details><summary><img... bug 0.84 True None None
9 CVE-2020-7662 (High) detected in websocket-extensions-0.1.3.tgz ## CVE-2020-7662 - High Severity Vulnerability <details><summary><img... bug 0.88 True None None
8 WS-2020-0070 (High) detected in lodash-4.17.14.tgz, lodash-4.17.15.tgz ## WS-2020-0070 - High Severity Vulnerability <details><summary><img... bug 0.96 True None None
6 WS-2016-0090 (Medium) detected in jquery-1.7.1.min.js ## WS-2016-0090 - Medium Severity Vulnerability <details><summary><img... bug 0.96 True None None
5 CVE-2015-9251 (Medium) detected in jquery-1.7.1.min.js ## CVE-2015-9251 - Medium Severity Vulnerability <details><summary><img... bug 0.86 True None None
4 CVE-2012-6708 (Medium) detected in jquery-1.7.1.min.js ## CVE-2012-6708 - Medium Severity Vulnerability <details><summary><img... bug 0.86 True None None
3 WS-2019-0318 (Medium) detected in handlebars-4.2.0.tgz ## WS-2019-0318 - Medium Severity Vulnerability <details><summary><img... bug 0.98 True None None
2 WS-2019-0291 (High) detected in handlebars-4.2.0.tgz ## WS-2019-0291 - High Severity Vulnerability <details><summary><img... bug 0.98 True None None