Data For hisptz/scorecard-app

Only showing last 50 predictions


# Title Body Link Prediction Confidence Labeled?
128 add support to present notification to user when there is on going migration process feature_request 0.92 True None None
127 add support to delete a migrated scorecard from old scorecard namespace feature_request 0.94 True None None
126 add support to save migrated scorecard metadata Migrated scorecard metadata should be saved in rather different datastore namespace; - Save... feature_request 0.98 True None None
125 add support to convert old scorecard metadata to improved model format feature_request 0.96 True None None
124 add support to fetch old scorecard metadata Implement mechanism to fetch scorecard details based on old model from `scorecards` namespace in... feature_request 0.99 True None None
106 CVE-2020-8203 (High) detected in lodash-4.17.14.tgz, lodash-4.17.15.tgz ## CVE-2020-8203 - High Severity Vulnerability <details><summary><img... bug 0.84 True None None
105 CVE-2020-15366 (Medium) detected in multiple libraries ## CVE-2020-15366 - Medium Severity Vulnerability <details><summary><img... bug 0.85 True None None
104 CVE-2020-7660 (High) detected in serialize-javascript-2.1.2.tgz ## CVE-2020-7660 - High Severity Vulnerability <details><summary><img... bug 0.83 True None None
103 CVE-2020-7662 (High) detected in websocket-extensions-0.1.3.tgz ## CVE-2020-7662 - High Severity Vulnerability <details><summary><img... bug 0.87 True None None
102 CVE-2020-7693 (Medium) detected in sockjs-0.3.19.tgz ## CVE-2020-7693 - Medium Severity Vulnerability <details><summary><img... bug 0.81 True None None
101 CVE-2020-13822 (High) detected in elliptic-6.5.2.tgz ## CVE-2020-13822 - High Severity Vulnerability <details><summary><img... bug 0.8 True None None
16 An in-range update of husky is breaking the build 🚨 ## The devDependency [husky](https://github.com/typicode/husky) was updated from `4.0.8` to... bug 0.84 True None None
14 An in-range update of @types/node is breaking the build 🚨 ## The devDependency [@types/node](https://github.com/DefinitelyTyped/DefinitelyTyped) was... bug 0.81 True None None
11 An in-range update of @iapps/ngx-dhis2-org-unit-filter is breaking the build 🚨 ## The dependency... bug 0.43 False None None
10 An in-range update of core-js is breaking the build 🚨 ## The dependency [core-js](https://github.com/zloirock/core-js) was updated from `3.4.6` to... bug 0.9 True None None