Data For prefixaut/aevum

Only showing last 50 predictions


# Title Body Link Prediction Confidence Labeled?
37 CVE-2012-6708 (Medium) detected in jquery-1.7.1.min.js ## CVE-2012-6708 - Medium Severity Vulnerability <details><summary><img... bug 0.86 True None None
36 WS-2017-0236 (Medium) detected in growl-1.9.2.tgz ## WS-2017-0236 - Medium Severity Vulnerability <details><summary><img... bug 0.96 True None None
35 CVE-2017-16042 (High) detected in growl-1.9.2.tgz ## CVE-2017-16042 - High Severity Vulnerability <details><summary><img... bug 0.86 True None None
34 WS-2017-0120 (High) detected in angular-1.4.2.min.js ## WS-2017-0120 - High Severity Vulnerability <details><summary><img... bug 0.87 True None None
33 WS-2018-0590 (High) detected in diff-3.2.0.tgz ## WS-2018-0590 - High Severity Vulnerability <details><summary><img... bug 0.98 True None None
32 WS-2018-0236 (Medium) detected in mem-1.1.0.tgz ## WS-2018-0236 - Medium Severity Vulnerability <details><summary><img... bug 0.97 True None None
31 CVE-2019-10746 (High) detected in mixin-deep-1.3.1.tgz ## CVE-2019-10746 - High Severity Vulnerability <details><summary><img... bug 0.92 True None None
30 WS-2016-0090 (Medium) detected in jquery-2.1.4.min.js, jquery-1.7.1.min.js ## WS-2016-0090 - Medium Severity Vulnerability <details><summary><img... bug 0.94 True None None
29 CVE-2019-11358 (Medium) detected in jquery-2.1.4.min.js, jquery-3.2.1.min.js ## CVE-2019-11358 - Medium Severity Vulnerability <details><summary><img... bug 0.84 True None None
28 CVE-2015-9251 (Medium) detected in jquery-2.1.4.min.js, jquery-1.7.1.min.js ## CVE-2015-9251 - Medium Severity Vulnerability <details><summary><img... bug 0.84 True None None
27 WS-2019-0019 (Medium) detected in braces-1.8.5.tgz ## WS-2019-0019 - Medium Severity Vulnerability <details><summary><img... bug 0.97 True None None
26 CVE-2019-10747 (High) detected in set-value-2.0.0.tgz, set-value-0.4.3.tgz ## CVE-2019-10747 - High Severity Vulnerability <details><summary><img... bug 0.92 True None None
25 WS-2019-0103 (Medium) detected in handlebars-4.0.11.tgz ## WS-2019-0103 - Medium Severity Vulnerability <details><summary><img... bug 0.95 True None None
24 WS-2019-0064 (High) detected in handlebars-4.0.11.tgz ## WS-2019-0064 - High Severity Vulnerability <details><summary><img... bug 0.94 True None None
23 CVE-2018-20677 (Medium) detected in bootstrap-3.3.5-3.3.5.min.js ## CVE-2018-20677 - Medium Severity Vulnerability <details><summary><img... bug 0.87 True None None
22 CVE-2018-14042 (Medium) detected in bootstrap-3.3.5-3.3.5.min.js ## CVE-2018-14042 - Medium Severity Vulnerability <details><summary><img... bug 0.87 True None None
21 CVE-2018-14041 (Medium) detected in bootstrap-3.3.5-3.3.5.min.js ## CVE-2018-14041 - Medium Severity Vulnerability <details><summary><img... bug 0.87 True None None
20 CVE-2018-14040 (Medium) detected in bootstrap-3.3.5-3.3.5.min.js ## CVE-2018-14040 - Medium Severity Vulnerability <details><summary><img... bug 0.87 True None None
19 CVE-2019-10744 (High) detected in lodash-4.17.10.tgz ## CVE-2019-10744 - High Severity Vulnerability <details><summary><img... bug 0.84 True None None
18 CVE-2019-1010266 (Medium) detected in lodash-4.17.10.tgz ## CVE-2019-1010266 - Medium Severity Vulnerability <details><summary><img... bug 0.89 True None None
17 CVE-2018-16487 (High) detected in lodash-4.17.10.tgz ## CVE-2018-16487 - High Severity Vulnerability <details><summary><img... bug 0.84 True None None
16 WS-2019-0063 (High) detected in js-yaml-3.7.0.tgz ## WS-2019-0063 - High Severity Vulnerability <details><summary><img... bug 0.94 True None None
15 WS-2019-0032 (Medium) detected in js-yaml-3.7.0.tgz ## WS-2019-0032 - Medium Severity Vulnerability <details><summary><img... bug 0.96 True None None
14 CVE-2017-16137 (Medium) detected in debug-2.6.8.tgz ## CVE-2017-16137 - Medium Severity Vulnerability <details><summary><img... bug 0.93 True None None