Data For sbalci/clinicopathological

Only showing last 50 predictions


# Title Body Link Prediction Confidence Labeled?
21 [DepShield] (CVSS 8.8) Vulnerability due to usage of constantinople:3.0.2 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.92 True None None
20 [DepShield] (CVSS 8.8) Vulnerability due to usage of js-yaml:3.7.0 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.89 True None None
19 [DepShield] (CVSS 7.5) Vulnerability due to usage of debug:2.6.9 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.96 True None None
18 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.difference:4.5.0 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.86 True None None
17 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.get:4.4.2 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.86 True None None
16 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.assign:4.2.0 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.93 True None None
15 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash._reinterpolate:3.0.0 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.89 True None None
14 [DepShield] (CVSS 7.5) Vulnerability due to usage of semver:2.2.1 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.91 True None None
13 [DepShield] (CVSS 7.5) Vulnerability due to usage of clean-css:3.4.28 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.93 True None None
12 [DepShield] (CVSS 7.4) Vulnerability due to usage of hoek:2.16.3 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.93 True None None
11 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.filter:4.6.0 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.89 True None None
10 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.padstart:4.6.1 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.88 True None None
9 [DepShield] (CVSS 9.8) Vulnerability due to usage of cryptiles:2.0.5 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.92 True None None
8 [DepShield] (CVSS 9.8) Vulnerability due to usage of uglify-js:2.2.5 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.85 True None None
7 [DepShield] (CVSS 7.5) Vulnerability due to usage of q:1.5.1 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.92 True None None
6 [DepShield] (CVSS 7.5) Vulnerability due to usage of mime:1.2.11 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.92 True None None
5 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.defaults:4.2.0 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.84 True None None
4 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.uniq:4.5.0 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.87 True None None
3 [DepShield] (CVSS 7.4) Vulnerability due to usage of lodash.memoize:4.1.2 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.81 True None None
2 [DepShield] (CVSS 9.8) Vulnerability due to usage of lodash:2.4.2 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.72 True None None
1 [DepShield] (CVSS 6.5) Vulnerability due to usage of btoa:1.2.1 **Vulnerabilities** DepShield reports that this application's usage of... bug 0.88 True None None